Horde exploit attempts in the wild
The Horde Team released version 3.1.1 and 3.0.10 of the Horde Application Framework on 28 March which provided some critical security fixes.  On Thursday, 6 April, we got some e-mail to the handlers list about rumors of exploit attempts and an exploit was publically made available on Sunday, 9 April.  We have now received some logs that show that there are active attempts in the wild to exploit the help code viewer remote code execution vulnerability.  If you are running Horde, you need to upgrade to the latest version as soon as possible.

---------------------------------
Jim Clausing, jclausing //at// isc.sans.org
I will be teaching next: Reverse-Engineering Malware: Malware Analysis Tools and Techniques - SANS Tokyo Autumn 2022

Jim

423 Posts
ISC Handler
Apr 14th 2006

Sign Up for Free or Log In to start participating in the conversation!