Threat Level: green Handler on Duty: Renato Marinho

SANS ISC: Cisco Security Advisories Issued - SANS Internet Storm Center SANS ISC InfoSec Forums


Sign Up for Free!   Forgot Password?
Log In or Sign Up for Free!
Cisco Security Advisories Issued

If you use any of these Cisco Devices please take recommended action.

WebEx Player - http://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20160831-meetings-player

Cisco Small Business 220 Series Smart Plus (Sx220) Switches-  http://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20160831-sps3

Cisco Small Business SPA3x/5x Series - http://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20160831-spa

Deb Hale

 

Deborah

272 Posts
ISC Handler
Unfortunate thing on this is that there isn't a software update for the WebEx Meeting Player. TAC sent me over to WebEx support, and it looks like this vulnerability won't be addressed until T31.5.20, which might not be out for a couple weeks yet. The version available for download on https://www.webex.com/play-webex-recording.html is still T29.10.0.10115, which is vulnerable.
Anonymous

Posts

Sign Up for Free or Log In to start participating in the conversation!