Threat Level: green Handler on Duty: Russ McRee

SANS ISC: PostgreSQL 8.4.2, 8.3.9, 8.2.15, 8.1.19, 8.0.23 and 7.4.27 have security fixes http://www.postgresql.org/docs/current/static/release.html SANS ISC InfoSec Forums

Participate: Learn more about our honeypot network
https://isc.sans.edu/honeypot.html

Sign Up for Free!   Forgot Password?
Log In or Sign Up for Free!
PostgreSQL 8.4.2, 8.3.9, 8.2.15, 8.1.19, 8.0.23 and 7.4.27 have security fixes http://www.postgresql.org/docs/current/static/release.html
Adrien de Beaupre

353 Posts
ISC Handler
Dec 14th 2009

Sign Up for Free or Log In to start participating in the conversation!