Sun Java Vulnerability in processing GIF images

Published: 2007-01-19
Last Updated: 2007-01-19 12:19:04 UTC
by Mark Hofman (Version: 1)
0 comment(s)
Sun has released an alert notification regarding a vulnerability with the JRE (CVE-2007-0243 )

The alert states that an overflow vulnerability may allow the escalation of privileges.

The recommendation from Sun is to upgrade your JRE.  Information in the article is provided regarding the download locations and the relevant version depending on your level of the JRE.

Mark H
ISC Handler On Duty
shearwater
Keywords:
0 comment(s)
Diary Archives