Threat Level: green Handler on Duty: Tom Webb

SANS ISC: InfoSec Handlers Diary Blog - Mozilla Firefox vulnerabilities and upgrade InfoSec Handlers Diary Blog


Sign Up for Free!   Forgot Password?
Log In or Sign Up for Free!

Mozilla Firefox vulnerabilities and upgrade

Published: 2006-02-03
Last Updated: 2006-02-03 20:42:57 UTC
by Swa Frantzen (Version: 2)
0 comment(s)
According to secunia's security advisory, several vulnerabilities were found in Firefox. Fortunately, Mozilla released Firefox 1.5.0.1 to fix them.

See the release notes and the list of security fixes.

If you still use FireFox 1.0.7, please note it is vulnerable to some of the problems as well. I'm expecting a 1.0.8 to be released but since it's taking it's time it might be easier to take the step to the 1.5 series.
--
Swa Frantzen

Keywords:
0 comment(s)
Diary Archives