Major Cisco IOS Vulnerability Announced

Published: 2005-09-08
Last Updated: 2005-09-08 15:44:56 UTC
by John Bambenek (Version: 2)
0 comment(s)
Cisco announced today there is a buffer overflow in the Firewall Authentication Proxy of Cisco IOS that can be used for a denial of service attack.  Cisco's advisory is here.

The affected versions of Cisco IOS are 12.2ZH, 12.2ZL, 12.3, 12.3T, 12.4, and 12.4T (all versions).  The vulnerability will not affect devices that are not configured for Firewall Authentication Proxy for FTP or Telnet Sessions.  There is a rather large table of remediation options that is included with Cisco's advisory.  FrSIRT and Symantec have this listed as a high risk alert.  Either turn off the authentication proxy or patch your devices as soon as possible.
Keywords:
0 comment(s)
Diary Archives