MS06-064: Vulnerabilities in IPv6

Published: 2006-10-10
Last Updated: 2006-10-10 19:21:49 UTC
by John Bambenek (Version: 1)
0 comment(s)
According the advisory this one will fix a couple of
vulnerabilities. The vulnerabilities have the CVE numbers of CAN-2004-0790,
CAN-2004-0791 , CAN-2004-0230 and CAN-2005-0688.

The best way to understand the fixes is to think of them as an IPv6 version of
the same patch that fixed these same vulnerabilities last year with
MS05-019 (http://www.microsoft.com/technet/security/Bulletin/MS05-019.mspx)

Another thing is that it is a DoS condition remote attack, which could
make your system reboot or stop to repond, so I would recommed you to
follow the same procedures (test, test, test, deploy).
Keywords:
0 comment(s)
Diary Archives