Last Updated: 2013-02-17 00:22:32 UTC
by Guy Bruneau (Version: 1)
If you are using HP ArcSight Connector Appliance (v6.3 and earlier) and Logger (v5.2 and earlier), some potential security vulnerabilities have been identified which could be remotely exploited to allow information disclosure, command injection and cross-site scripting (XSS).
HP recommend to contact support to request the current updates for ArcSight Connector Appliance (v6.4) and ArcSight Logger (v5.3) to resolve these issues. Additional information available here.
Guy Bruneau IPSS Inc. gbruneau at isc dot sans dot edu