Cisco UCS Director Vulnerability and Update

Published: 2014-02-22
Last Updated: 2014-02-22 01:03:35 UTC
by Tony Carothers (Version: 1)
0 comment(s)

Cisco released a patch(1) for a vulnerability in their Unified Communication Director system, a management system for Cisco UCS and Nexus solutions.  The vulnerability, for which there is no workaround, could allow “an unauthenticated, remote attacker to take complete control of the affected device”.  This vulnerability affects all devices runnning the software version prior to Release 4.0.0.3 HOTFIX.  


Additional details and patch availability can be found at the link below.


(1)http://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20140219-ucsd


tony d0t carothers --gmail

Keywords: Cisco Director UCS
0 comment(s)
Diary Archives