Threat Level: green Handler on Duty: Xavier Mertens

SANS ISC: InfoSec Handlers Diary Blog - Adobe8 InfoSec Handlers Diary Blog

Sign Up for Free!   Forgot Password?
Log In or Sign Up for Free!


Published: 2008-11-04
Last Updated: 2008-11-06 16:59:12 UTC
by donald smith (Version: 1)
0 comment(s)

Adobe released a security update for Adobe Reader 8 and Acrobat 8 that covers 8 different CVEs today.
This update covers these CVEs: CVE-2008-2992, CVE-2008-2549, CVE-2008-4812, CVE-2008-4813, CVE-2008-4817, CVE-2008-4816, CVE-2008-4814, CVE-2008-4815.

It affects Adobe Reader 8.1.2 and earlier and Acrobat Pro, 3d and Std 8.1.2 and earlier.
Adobe recommends you upgrade to Reader 9 or 8.1.3 or upgrade to Acrobat 8.1.3 depending on which product(s) you use.
This set of vulnerablies can lead to Internet Security options being changed, priviledge escalation, DOS or in the worse cases remote code execution.


0 comment(s)
Diary Archives