Threat Level: green Handler on Duty: Pasquale Stirparo

SANS ISC: InfoSec Handlers Diary Blog - Adobe 7.0.9 released to address the XSS vulnerability InfoSec Handlers Diary Blog


Sign Up for Free!   Forgot Password?
Log In or Sign Up for Free!

Adobe 7.0.9 released to address the XSS vulnerability

Published: 2007-01-10
Last Updated: 2007-01-10 23:02:55 UTC
by Jason Lam (Version: 1)
0 comment(s)
As promised by Adobe, Acrobat 7.0.9 has been released to address a cross site scripting vulnerability. If you are running version 7.0.8 and prior, you should seriously consider to upgrade. Although there are reports that certain combinations of browsers and Acrobat versions are not vulnerable, upgrading might be the easiest path to ensure vulnerability is gone.

This link will get you to download the latest copy of Acrobat version 8, it is not vulnerable to the XSS vulnerability. If you must stay at version 7, there is a link on the same page to download other versions.
Keywords:
0 comment(s)
Diary Archives