Threat Level: green Handler on Duty: Rob VandenBrink

SANS ISC InfoSec Handlers Diary Blog


Sign Up for Free!   Forgot Password?
Log In or Sign Up for Free!

Adobe Photoshop for Windows Vulnerability (CVE-2011-2443)

Published: 2011-10-01
Last Updated: 2011-10-01 01:56:24 UTC
by Mark Hofman (Version: 1)
0 comment(s)

Adobe has just released a vulnerability advisory for Photoshop Elements for Windows  (http://www.adobe.com/support/security/advisories/apsa11-03.html). It is in older versions of the product (8 and earlier) and will not be fixed. The advice from Adobe is to upgrade to version 10, or to avoid opening .grd or .abr files.

It actually poses an interesting question, what should vendors be doing in cases where an issue is identified in a product that is no longer supported, especially products that are likely to be still in use by quite a number of people?  In this particular case I think they have probably gone the right path, sure the upgrade advice stings, but at least there is a work around available.

Mark

 

0 comment(s)
Hot on the heels fo FF, Thunderbird v 7.0.1 and SeaMonkey v 2.4.1 have been updated.
Diary Archives