Threat Level: green Handler on Duty: Pedro Bueno

SANS ISC InfoSec Handlers Diary Blog


Sign Up for Free!   Forgot Password?
Log In or Sign Up for Free!

Adobe Security Bulletin Adobe Reader and Acrobat

Published: 2009-03-18
Last Updated: 2011-02-08 23:51:41 UTC
by Adrien de Beaupre (Version: 1)
0 comment(s)

Adobe has released security advisory APSB09-04 for Adobe Reader and Acrobat. The CVE entries related to the vulnerabilities being patched are CVE-2009-0658 and CVE-2009-0927. Current versions are now 9.1, 8.1.4, and 7.11. Updates for both Windows and Macintosh platforms are available. Thanks roseman!

Update

Quite a few people have been writing in to let us know that updates for xyz OS aren't available or the patches have been pulled.  Must confess the Adobe site is not what you would call easy to navigate (at least not by me).  If you have problems finding the right patch try this link here.  Use the "Find Product Updates" drop down to select the reader for your OS and you should get a nice page showing you the available updates which (at the moment of posting) the 9.1 version and updates for 8 and 7. - MH

Cheers,
Adrien de Beaupré
Intru-shun.ca Inc.

 

0 comment(s)
Diary Archives