VMWare ESX(i) 3.5 security patches

Published: 2008-09-19
Last Updated: 2008-09-19 08:10:50 UTC
by Bojan Zdrnja (Version: 1)
0 comment(s)

VMWare released a new security patch and updated two old patches for ESX 3.5 and ESXi 3.5 today. The following patches are released and re-released:

VMSA-2008-0015 – fixing two remote buffer overflow vulnerabilities in openwsman which is installed and running by default.
VMSA-2008-0014 – added fixes for libpng and bind for ESX 3.5 servers
VMSA-2008-0013 – added fixes for net-snmp and perl for ESX 3.5 servers

More information is available at http://www.vmware.com/security/

--
Bojan
 

Keywords: esx vmware
0 comment(s)

Comments

cwqwqwq
eweew<a href="https://www.seocheckin.com/edu-sites-list/">mashood</a>
WQwqwqwq[url=https://www.seocheckin.com/edu-sites-list/]mashood[/url]
dwqqqwqwq mashood
[https://isc.sans.edu/diary.html](https://isc.sans.edu/diary.html)
[https://isc.sans.edu/diary.html | https://isc.sans.edu/diary.html]

Diary Archives