Thinking...
[get complete service list]
Port Information
Protocol Service Name
tcp exp2 RFC3692
udp exp2 RFC3692-style Experiment 2,[IESG],[IETF_Chair],,,[1][RFC4727][RFC6335],,,
Top IPs Scanning
Today Yesterday
45.148.10.61 (160)45.148.10.61 (317)
134.209.147.61 (157)45.148.10.230 (102)
45.148.10.230 (116)195.177.94.117 (22)
101.36.114.177 (34)66.132.224.247 (14)
212.73.148.8 (17)211.23.38.104 (14)
50.116.26.161 (13)66.132.195.221 (12)
93.152.221.108 (8)89.248.168.227 (12)
85.217.140.9 (8)66.132.195.92 (12)
66.132.186.167 (7)104.28.224.250 (10)
66.132.195.105 (7)104.28.234.175 (10)
User Comments
Submitted By Date
Comment
Mike Higginbottom 2026-08-27 13:22:59
OVHCloud's (https://www.ovhcloud.com/en-gb/) customised images of Ubuntu will open a backup sshd daemon on port 1022 when re-installing the OS
2004-05-24 04:13:23
Sasser.E http://securityresponse.symantec.com/avcenter/venc/data/w32.sasser.e.worm.html
CVE Links
CVE # Description