Threat Level: green Handler on Duty: Daniel Wesemann

SANS ISC InfoSec Handlers Diary Blog


Sign Up for Free!   Forgot Password?
Log In or Sign Up for Free!

Openssl patches ASN.1 flaw

Published: 2006-09-28
Last Updated: 2006-09-29 03:35:13 UTC
by Mike Poor (Version: 1)
0 comment(s)
Openssl released patched versions today to fix security flaws in the 0.9.7 and 0.9.8 branches of their code.  Read the full advisory here

You can test what version of Openssl you have by using the following command:

# openssl version

One thing to remember is that many distributions fail to follow the projects patching nomenclature, so refer to the distribution's openssl patch to test for vulnerability.

Mike Poor   ekim   #@#  intelguardians.com
Handler on Duty
Keywords:
0 comment(s)
Diary Archives